CSUSM - Microsoft Education Tool in Canvas Not Syncing – Incident details

Microsoft Education Tool in Canvas Not Syncing

Resolved
Degraded performance
Started 20 days agoLasted about 24 hours

Affected

Cougar Courses

Degraded performance from 5:00 PM to 4:56 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Microsoft Education Tool (LTI) in Canvas is experiencing a syncing issue.  Students may see a message that says "Course access pending. You haven’t accepted the course invitation yet. Accept it to be added to the roster and unlock access." 

     

    Microsoft is working on a fix. In the meantime, if you are using Microsoft Education to share files or videos with students in Canvas, please visit the Microsoft in Cougar Courses Outage page. 

     

    Faculty might be seeing a variety of other error messages related to roster sync and OneDrive not being able to connect. These errors appear to be related to this issue and under investigation by Microsoft's engineering team.