CSUSM - Campus Network Interruption – Incident details

Campus Network Interruption

Resolved
Major outage
Started 23 days agoLasted about 1 hour

Affected

www.csusm.edu

Major outage from 10:08 PM to 10:57 PM

Cougar Courses

Major outage from 10:08 PM to 10:57 PM

Mobile App

Major outage from 10:08 PM to 10:57 PM

Other

Major outage from 10:08 PM to 10:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We continue to investigate the cause.

  • Investigating
    Investigating

    The campus network experienced an outage at 3:08pm. We are investigating.