CSUSM - HPC Cluster issues – Incident details

HPC Cluster issues

Monitoring
Major outage
Started 6 days ago

Affected

Other

Major outage from 3:00 PM to 12:00 AM, Operational from 6:01 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    The HPC is currently down. All running jobs are likely impacted and logins are most likely timing out.

    ESG is investigating, thus far it looks like a hardware issue with the main switch.

    No ETA for recovery at this time.