CSUSM - Cougar Courses Unavailable – Incident details

Cougar Courses Unavailable

Resolved
Major outage
Started 15 days agoLasted about 8 hours

Affected

Cougar Courses

Major outage from 2:49 PM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Cougar Courses is experiencing issues due to an ongoing AWS incident. The vendor is working on the issue. You can follow the status of the issue at https://health.aws.amazon.com/health/status and https://status.instructure.com/.