CSUSM - Widespread Application Outage – Incident details

Widespread Application Outage

Resolved
Major outage
Started about 2 months agoLasted about 12 hours

Affected

www.csusm.edu

Major outage from 1:30 PM to 9:20 PM, Operational from 9:20 PM to 1:35 AM

Other

Major outage from 1:30 PM to 9:20 PM, Operational from 9:20 PM to 1:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Many campus applications and websites are unavailable at this time. The problem began early this morning (Saturday, Sept 20). We are currently investigating this incident.